Unable to launch workflow directly using processLaunch

Advertisement

Hi
I have simple WF and a form with a button in it to launch This WF with following syntax user/processLaunch.jsp?id=provision_WF_Task.
I have added this work flow in to "End User Tasks" and "System Configuration" configuration objects
When i click the button on the form i get the jsp page (user/processLaunch.jsp?id=provision_WF_Task#search) with message:
Launch Processes
Enter process information, and then click Launch to start the process. Click Cancel to return to the main menu.
what else i missed out, that is stopping me to launch the workflow directly
thanks in advance
charan
Edited by: tea_or_kapi on Jun 25, 2008 4:37 AM

Advertisement

Hi
Jxxe
yes, exactly its end user menu.
I have replaced "end user menu form" with my customized form.
My form has the button with postUrl property set to "user/processLaunch.jsp?id=Employee_WF_task"
Thanks

November 30, -0001

Unable to launch workflow directly using processLaunch

Hi I have simple WF and a form with a button in it to launch This WF with following syntax user/processLaunch.jsp?id=provision_WF_Task. I have added this work flow in to "End User Tasks" and "System Configuration" configuration objects

Very Urgent Unable to Launch Application using Web Start using JDK 1.4.2

Hi all I am very serious issue i have ejb client swing application that uses RMI to contact a session bean deployed in JBoss now i want the client app to be installed in the client machine using web start . Also i understand i require security permis

LLVM ERROR: Error: Unable to launch the Java Virtual Machine

Having expanded the kit and followed directions to compile the samples On Windows 7, the complaint is      LLVM ERROR: Error: Unable to launch the Java Virtual Machine. I have about a dozen JVMs installed, the default is 64 bit java 1.8_05 make FLASC

Unable to launch Soundtrack Pro 2.0.1 (Fresh Install)

I've just installed Logic Studio on a clean installation of Leopard (10.5.1) on my dual 2ghz G5. For some reason Soundtrack Pro 2.0.1 immediately quits upon launch with the error *"The application Soundtrack Pro quit unexpectedly."* I've attempt

OAS 10.1.3 preview - Unable to launch em

After installing OAS 10.1.3 preview, I am unable to launch em. I am getting the following error 404 Not Found Resource /em not found on this server Surprising thing is when I try to launch the em console using 7200 port, I am able to get the console

Unable to launch After Effects CS6[Try] after installing (Stopped Working)

Hi So after installing. I tried to launch AE, then during initialization or loading, it will prompt a message "Has stopped working". I was able to install AE CS6 and launch it properly on my laptop but I am having difficulties launching it on my

Option -splash and -Xmx result in "Unable to launch JVM" error

Hello everybody, we have a severe problem with launching our Java application using the "-splash:" and "-Xmx" command line options for which we cannot find any solution in the web. Our application needs a lot of heap space, so we usual

Create Purchase requisitions directly using PS network or indirectly ME51N

Hello SAP-PS consultants, My customer manage big projects that most of the work done by suppliers, contractors and consultants. We use WBS element to define phases in project and for link to budget control in FM (every phase as different budget). We

Unable to Launch Repository Manager and Designer in Windows 7

Hi, I am unable to Launch Repository Manager and BODS 3.2 Designer in Windows 7. When I try to launch it, the .EXEs (AL_Designer.exe) shows up in Task Manager but gets killed/ends by itself in few seconds. Please help! Thanks and Regards, Mohd SarimC

Unable to register workflow service in SharePoint 2013

I am trying to enable Workflow 2013 feature in SharePoint Designer 2013 and for that I installed Workflow Manager. I am at the last step where you register workflow service using the following command but I am getting error. COMMAND Register-SPWorkfl

Unable to load performance pack, using Java I/O.

Hi there, I am trying to start weblogic 6.0 from jBuilder. It does start, and working. But, I got the one problem about loading performance pack. The message is the following. Any comment? Thank you ----------------------------------------->Starting

"Application error:unable to launch the application"

Hi Friends, Now i want to open ENDEAVOUR(bio conductor package) tool.that is runned by java web start .so that purpose i want to run the java(net beans). i can access the net beans and endeavour in my home,but my office i can´t In office,The last wee

Install workflow manager using DSC declarative configuration

I am trying to install workflow manager using below DSC powershell script. Configuration C_Pkg_WFInstall Node $AllNodes.NodeName Package C_Pkg_WFInstall Ensure = "Present" Name = "Workflow Manager Client 1.0" Path = "C:\WorkflowMa

I downloaded the iCloud app to my PC (Windows Vista with Service Pack 2).  But now why I launch the aplication, i'm getting an arror message that says "Unable to launch app due to side-by-side comparison".  What do I need to do?

I downloaded the iCloud app to my PC (Windows Vista with Service Pack 2).  But when I try to launch the app from the start menu, I'm getting an error message that says "Unable to launch due to side-by-side configuration".  What do I need to do?S

TS1702 I am unable to download updates directly to iPad 2 , now trying to reinstall one from scratch but download keeps stopping and the restarting. Can you offer any advice, this happening when trying to download to laptop in itunes as well. Have tried t

I am unable to download updates directly to iPad 2 , now trying to reinstall one from scratch but download keeps stopping and the restarting. Can you offer any advice, this happening when trying to download to laptop in itunes as well. Have tried to

I am unable to select a colour using the swatches

I am unable to select a colour using the swatches, I have a greyish line under the colour I am trying to select and the colour I am trying to use will not highlight - this is a new problem, as it has been working fine - I have pushed something so how

Unable to Initiate BPEL Flow using BPELConsole

Hi, I would appreciate some assistance in the following... Recently whenever I try and Initiate a BPEL flow through BPELConsole (logged on as bpeladmin) I receive the following message: "The following exception occured while processing this request:

Launch KVM Console On CIMC : Unable to launch the application

I have a UCS C220 M3S with CIMC 1.5(5). When I try to launch the KVM Console, I get a popup with "Unable to launch the application". Windows 7 Firefox 34.0.5 , IE 8.0 Now Java Version 7 Update 21 I try install Version 7 Update 71 and Version 8  

HT5552 I am unable to setup payment method using American Express.

I am unable to setup payment method using American Express.Contact iTunes Customer Service and request assistance Use this Link  >  Apple  Support  iTunes Store  ContactRead other 2 answers

Error: Unable to connect to database using connection_pool

Hi experts I have created repository and reports on my windows machine using ODBC , Now i have tranfered this to on unix with OCI, But when i am connecting to my dtabase it is showng the error: Error: Unable to connect to database using connection_po