Prelude Ingest don't work as expected with P2 material.

Advertisement

Hi!
I try to ingest my footage from P2 card and this is what's happening.
If I just use Ingest dialog windows with P2 mode like just clicking the card, it shows only less than half of the footage as you can see in 2 images of below.
Ok. So tryed to solve the problem and got to the "folder mode" and marking all clip parts and ofcourse check "stitch clips together mark" and choose Transcode to h264. After that, Media Encoder tells me multiple errors. It shows error box "One or more errors occured during ingest.Please check the..." And event window tells "Transcode task failed. Reason: AME unknown error!" and "Concatenate task failed. Reason: AME unknown error!". Adobe mediaencoder errorlog tells "
  - Encoding Time: 00:00:15
02/06/2014 06:50:36 PM : Encoding Failed
Export Error
Error compiling movie.
Unknown error.
So... what can I try next or forget the using Prelude?
Sami

Advertisement

Hi,
Thank you for your post.
The two images you posted represent the different views of Prelude interprets P2 clips. On the 'File Directory" view, it shows much more footages than the 1st image under the same folder, because there are spanned clips for the two shots. When a shot or take is recorded requiring more than the file size limit of a medium, a file-based camcorder starts another file, and continues recording the shot to that file without interruption.
So, you could do the ingest from either view. For P2 clip, prelude imports all of the spanned clips within a single shot or take as a single clip. No need to transcode.
To import a group of spanned clips, select one of them to import all of them. If you select more than one spanned clip, you will import duplicates of the whole group of spanned clips as duplicate clips in the Project panel.
Hope this helps.
Best regards,
Ada

November 30, -0001

Prelude Ingest don't work as expected with P2 material.

Hi! I try to ingest my footage from P2 card and this is what's happening. If I just use Ingest dialog windows with P2 mode like just clicking the card, it shows only less than half of the footage as you can see in 2 images of below. Ok. So tryed to s

ArrayDeque as a stack doesn't work as expected with complex objects

Trying to use ArrayDeque as a strorage for complex values <PSList<PSol>> (i.e. Arraylists of structured Values PSol), this doesn't work as expected. The code below should produce different values of pSLWk, being stored on bkStack, which are th

ServiceDesk software not working as expected with new Firefox version

After recently upgrading to Firefox 5.0, I have discovered that the ServiceDesk software I use with Firefox no longer works as expected. This software is ManageEngine ServiceDesk Plus 8.0. The problem is irratic but unique to Firefox. I don't have th

Http cache don't work as expected in an applet

Hi, everyone! I write an applet which dynamic connect a http server and fetch content from it. I wish the content could be cached in browser's cache system. Here is my code, it's work well in MS JVM, but when I turn to sun plugin, the cache system do

TS3048 "Mouse buttons don't work as expected"

When I consulted the troubleshooting page, the fix was identical to the fix listed for tracking problems, and that won't fix my problem.. Probably won't fix other peoples problems either When my Magic mouse is connected, it acts like the left button

Hudson not working as expected with Polling SVN Change

Hi John Stegeman, Thanks for the great OTN ADF essentials series. It is easy to follow and everything is light weight and working great except part 7 (http://www.oracle.com/technology/pub/articles/adf-development-essentials/part7.html). When I follow

Search engines don't work; I start with Google, it automatically changes to something else

I try to do a search on Google (for example) and it goes to some other site, frustrating my desire to do a Google search. This only happens on my home computer. == URL of affected sites == http://Shut down the computer. Press the power button. Immedi

Keyboard not working as expected

I woke up this morning and suddenly found a few problems with my keyboard: The caps lock light is reversed so that the caps is off when the light is on and vice versa The placement of some of the symbols are moved around. The @ is to the right of the

Pause, back, and fwd (F6-8) keys don't work with iTunes. [Windows 7 64-bit]

All my other F# keys work (I can adjust the screen brightness, adjust the volume...etc) but my Pause (F8), Back (F7) and Fwd (F9) keys don't work with iTunes. Though they DO work with Windows Media Player. How can I get them to work with iTunes? I'm

Thunderbolt displays don't work with Mac Pro

Hello, I got today a brand new Mac Pro with 2 thunderbolt displays. Both displays stay black when I try to connect them on any ot the 4 ports. Old displays work on the normal port. Why does new Mac Pro with new 2 thunderbolt displays don't work? Than

Flash videos don't work with PepperFlash disabled (but with system plugin enabled) on Chrome!

Hello everyone, Basically, Google Chrome lags a lot when I use PepperFlash and so I have heard that disabling it and using the system flash will have better performance. I have done this but when I disable PepperFlash, the flash videos don't work as

A/V Controls Don't Work...? Need Help With Adjustments...

I've recorded a couple of short video clips on my digital stills camera but once imported to my powerbook they are quite dark. i've called up the QT A/V controls window and adjusted the brightness / contrast but it doesnt seem to be affecting the mov

Photoshop Liquify Brush Size increase/decrease with alt+crtl drag don't work anymore...

Hi :-) I have installed the last Update to Photoshop CS6 13.0.4... Now I can't increase/decrease the Brush Size in the Liquify-Dialog anymore (before I installed the update, it works fine with alt+crtl and drag)... If I press alt+crtl, the "Cancel&qu

Ok I have an fully upgraded iPad 2 and the volume button don't work but it do with headphones can someone help

Ok I have an fully upgraded iPad 2 and the volume button don't work but it do with headphones can someone help. I try to go to settings and the volume won't go up there either I have the home button gesture and still the same. I try resting my iPad a

Yosemite (10.10.3). Any browser don´t work with by wifi

Hi I think i have the same problem that most the Mac users have had after upgrade from Mavericks to Yosemite (10.10.3) and are connected to internet by wifi. This new version don´t work fine, or in any way, with any internet browser (Safari, Mozilla,

Letter keys don't work with Flash.

The letter and number keys on my keyboard don't work when i'm playing Flash games. The arrow keys, shifts, spacebar, etc. all work, but the first letter or number that I press gets stuck down (functions like I was holding it down) for ~ 10 seconds, a

OCI 7 calls don't work with 8i

When I compile and run the OCI demo progs which uses the Oracle 7 OCI calls under Oracle 8.1.5, the progs crash with segmentation fault. With Oracle 8.0.5 they work fine. When I compile the demo progs under 8.0.5 und run them under 8.1.5 they crash t

My Satellite L675-S7016 freezes when I don't work with it 5-10 minutes

My Satellite L675-S7016 freezes when I don't work with it 5-10 minutes and only if plugged with power cable, on battery power no problem with freezing. I switch off sleep options in power manager on all power profiles, but problem still here. Who eve

How do I get sounds back? I don't know when an email arrives and my apps with songs don't work

How do I get my sounds back? My apps with songs don't work and I don't know when a message or email arrives. ThanksIs it on mute? There is a switch on the side which may be mute or rotation lock. If it locks the rotation, double tap the home button a

VS don't work properly with SBO

Hi Friends, I need help. I develop an add-on with VS 2005. At beginning it's worked very good. To day i have modified my code in adding the CFL code in my item event. When i want to test my add-on my form load correctly but all my code in item event