Portal buttons not working for transaction type iviews

Advertisement

Our buttons on our portal transaction programs quit working.  We are currently on ecc6,ehp5, portal 7.02.  The buttons still work on our test and production systems, so it's not a browser issue.  The buttons work on the newer webdynpro programs in our dev portal.  Please get back with me if you have any ideas on how to fix this button problem.  Thanks, Mike

Advertisement

Hi Ajay,
Double posting
[ITS services not working for Transaction iview with gui for html -;
Thanks
Siva

October 11, 2015

Portal buttons not working for transaction type iviews

Our buttons on our portal transaction programs quit working.  We are currently on ecc6,ehp5, portal 7.02.  The buttons still work on our test and production systems, so it's not a browser issue.  The buttons work on the newer webdynpro programs in ou

HRMD_ABA change pointer trigger not work for info type changes

Hi,   In change pointer for message type HRMD_ABA Certain changes to HR records like adding activity types to infotype 315, changing dates to infotype 0001, 0105 and 315 and adding/changing/deleting are not woking through change pointers. We are are

LSMW Recording method is not working for transaction code FBL5N

Hi Experts, I am trying to prepare LSMW to create dispute cases for customer line items through LSMW Recording method. When i was trying to do through SHDB Recording its working properly through Program. But its not working through LSMW Recording met

CTRL+F in Internet Explorer 8 does not work for WD calendar iviews

Hi all I have a simple, but yet important question. In the ESS iview "Register working time", I'm not able to search the content diplayed in the calendar table area of the iview using CTRLF search functionality in Internet Explorer. This means t

Transaction QM03 not allowed for notification type MQ

HI Dears,      The following error is appearing when i want to view my notification created through defects Transaction QM03 not allowed for notification type MQ      How to rectify it ? AlagesanHi, Check IQS3 transaction also.... Cheers, TusharRead

Hi, few days before i purchased LG HBS 730 bluetooth headset at the beginning it was woking properly after 3 to 4 connections volume button not working, do any of you have same problem, please suggest me what to do?

Hi, few days before i purchased LG HBS 730 bluetooth headset at the beginning it was woking properly after 3 to 4 connections volume button not working, do any of you have same problem, please suggest me what to do?Hi, Yes, I restored the factory set

Where used list is not working for IMG nodes/Document   in solar01

hi experts In template project , we are using same IMG objects in different business processes and subsequent configuration document is attached to each IMG node in configuration tab.  ( like same IMG node  -  define order types used in different bus

SSO is not working for SAPGUI for HTML

Hi Experts, We have configured SSO between EP and ECC.SSO is working fine for SAPGUI for windows.But it is not working for SAPGUI for HTML. Workflow iViews are getting error. "SWITCH to HTTPS does not occur." The domain names are different for E

MN04 not working for free text PO

Hi All, I have maintained a condition record through MN04 in purchase organisation, company code and vendor combination. This condition record is working fine for regular purchase orders. But it is not working for free text PO's. Could you please gui

Help button not working on firefox.How to fix?

help button not working.Hello, Lets give Firefox some Tuneup. The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, c

Hello Experts Portal search not working

Hello Experts, we are using standard KM search iview for displaying custom search results in Portal,we have maintained Search Control set and Search option set properties of iview. We have created custom control set and option set in KM ,we also conf

Brightness buttons not working in Windows 10

Hi I have an HP 255 G3 Notebook running Windows 10 64-bit. The brightness buttons (f2 and f3) are not working for brightness adjustments. Nothing happens when the buttons are pressed. The othe buttons are working fine (for example volume adjustment f

Derivation Rules Not Working for other company codes

Hi, I have 5 Company codes and only for one FM was activated. now i want to activate FM for all 5 company codes. for which i have assigned the FM area to all 5 company codes. I have also assigned the derivation strategy to all 5 company codes as well

Frames panel: looping button not working

Frames panel: looping button not working I use Fireworks MX 2004 Frames panel: looping button: When I set looping to 2, it stops after 2, as it should. All other values, i.e. 1, 3, 4 etc will go on 'forever'. What's wrong? Thank you for your help. Ad

Captivate 4 SCORM not working, Exit Button Not working

Hi All- I hope somebody can help me out because I am at the end of my rope with Captivate. I have a project that is in the final stages, I'm attempting to publish it to our LMS and it is not tracking properly, it is initializing the LMS and it is rec

Flash Player not working for Youtube

I have Windows Me (yes im very old school) and am using Internet Explorer and for some reason flash player 9.0 will not work for youtube. I was just on youtube, watching some video, listening to music and it was working perfectly fine. I clicked on a

What happened to my bookmarks, and how do I retrieve them. Your instructions are not working for me

I have Yahoo mail, and recently they changed the format. Ever since then I've had nothing but trouble. At one time I lost my Orange Firefox button which contained the print, and bookmarks ops, among others. One day I lost my button, so I un-then re-i

Out of office replies in Exchange 2013 not working for external recipients

Hi, Few days ago a couple of company workers went to vacation. They set up OOF automatic replies in OWA 2013. However automatic replies are not working for external recipients (outside of company). Internal users (company users) receive OOF notificat

Style Code Not Working for Read Only Users !

Hi  Can anyone help us with this issue. We have created some special Styling code in order to hid the Quick Launch on the home page of our main SharePoint site. The Styling works no problem at all for users with edit rights, however we found that the

Miix2 8" capacitive windows button not working

Just today the capacitive windows button on the bottom of the device stopped doing what it should do.  I can press it, then it vibrates and makes a sound, but it doesn't bring me back to the start screen, nor does it wake the device back up from slee