Panasonic P2 Import Problems

Advertisement

I have some clips that are Panasonic P2 that will not import. I can watch them in the Import Panasonic P2 window just fine, set in and out points, but the red circle with the white exclamation point comes up. I click on that and it says Error: Unknown.
Clips off the same drive import without problem and I can do everything but actually import these others. Any solutions? I've seen similar problems around the net but no solution.
I'm using FCP 5.1.4 and the footage was saved on a FS-100 originally.

Advertisement

We shot in 1080 60I and the firestore was version 2.0 something. We can get clips from the same exact shoot, but some just don't want to import. We also didn't have this problem on a previous shoot, or at the least, we clicked retry and then it would usually import.
I downloaded P2 Log Pro demo at http://www.imagineproducts.com/prices_mac.htm and it opened and saved a clip in QT format that would not import from the Panasonic import in FCP. I'm hoping not to have to fork over the $200 to get these clips saved.

November 30, -0001

Panasonic P2 Import Problems

I have some clips that are Panasonic P2 that will not import. I can watch them in the Import Panasonic P2 window just fine, set in and out points, but the red circle with the white exclamation point comes up. I click on that and it says Error: Unknow

BWAV import problem

I'm a Logic beginner with a file import problem. I have 60+ BWAV files recorded in another app (Tracktion 3). Four mics in parallell into two stereo tracks with 30+ recordings, one after another, distributed over a couple of hours. I recorded 50 shor

Traport importing problem with repeating return code error 8

Hi all, We are facing some transport import problem.When we sent transport initially AAA900244,they faced with return code error 8 and syntax error 109.As the information provided by the client,one of the include  program which is not availble at cli

Lightroom 5.4 Canon partial import problem (CR2s)

Hello, I have Lightroom 5.4 on a Windows 8.1 system x64.  My camera is a Canon 50D that's several years old.( i.e. not a brand new camera import problem) When I plug my camera into my computer via the USB cable and try to import images into a Lightro

Panasonic HMC70P AVCHD import problem

I searched through the forum and found loads of problems importing AVCHD into FCE which is rather disconcerting. I have a brand new Panasonic HMC70P AVCHD. I tried to import using Log and Transfer. All the scenes on the SDHC card appeared nicely on t

HT3481 Panasonic TZ40 camera, single video import problem

Connecting my new Panasonic TZ40 camera by cable to my iMac (lion OS- iMovie 11) uploads stills OK but video is a problem, the camera format is AVCHD. A single video uploads 9 separate files - see below - and without the audio sound track. .MTS .CPI

P2 import problem - solved but still mysterious

I posted yesterday about my P2 files that had imported before but suddenly did not - with that scary "incomplete or corrupt file" message. I keep a cloned backup of my OS and all software on another drive that can be "cloned" back into

P2 import problems

HELP! I am having terrible import issues with P2 media. I am using FCS 5.1.4 on both a powerbook and a DP G5. Random clips will not import into FCP. You can scrub through the clips, but they won't load. I have tried several other import programs like

Panasonic gt30 Skype problem create a new account

hi I've panasonic vierra  p42gt30.  I bought a new camera then login skype without any problem. Then I login my skype account with my computer and syncronise my contacts with my facebook account. Then I tried to login my skype account with my tv but

Importing problems with LR4

I import from memory card. After a few seconds of importing the pictures, it goes to a black screen that says "please select a source" Using LR4 on a PC running vista. I have tried copying the picture to a folder on my harddrive but when I ask L

IMovie 08 Import Problems

Hello, I am a relatively new Mac user. I am trying my best to get a handle on using iMovie to make some movies to send out to family n such. I need some help I can not for the life of me figure out how to import my videos that I took with my Sony dig

Panasonic BL-C230 problems

Hi I have a panasonic BL-c230 ip camera. it's worked great for several year.  i recently switch ISPs and moved to DSL and thought I'd have to readdress all of my Apple-routed components (10.0.1.X) to the new DSL router's address group.  Turns out I d

Photo import problems...

For some reason, iPhoto isn't letting me import photo's anymore. (I've even tried to import photo's that I've already put on iPhoto...and still, nothing.) I'm getting a message that reads that the file format is unrecognizable or missing data. There

Japanese subtitle file import problem, please help.

My customer sent me an STL file saved in Unicode UTF-16 format with Japanese characters. When I import into DVDSP it tells me that it has imported 417 subtitles and then I get this error: "Some subtitles could not be imported, The video asset timecod

Fixed asset import problem because of validation

Hi all, I have a problem caused by the validation of the import tool for fixed asset. Because the customer is using a depreciation method starting on the first day of the next period I cannot import the remaining life in months properly.  Here are th

Subtitle import Problem, HELP!

Thanks in advance for the help. Here is the problem. I am finishing a DVD project today complete with 6 different subtitle languages. I have been importing files for weeks with no problem. But today, for whatever reason, when I import a .son file, tw

Importing Problem 720p 60fps footage

Hi, I've been filming with my GoPro on 1080p 30fps for a while now. I decided to use more slowmotion in my movie so I started filming in 720p 60fps. The problem is that I can't Import my 720p 60fps footage. When I try to do it I get this message : --

Export/Import problems

I'm working with the OWB version 9.0.3 and I've a problem with the export/import utility. My problem : I created a transformation in my development OWB-repository with 5 procedures/functions in it . I export this transformation and I import it into a

Video Importing Problems via Firewire

Hi there ! Few days ago, i've imported footage from my sony camera via Firewire connection in IMovie 09, It was my 1st time to capture videos in SNOW LEOPARD. then i've captured videos in IMovie 09 using ISight, and after capturing videos with ISight

Import problems iPhoto and other Photo software

Hi there, I am a new MacBook Pro owner with Leopard 10.5.1 and iLife 08. Absolutely impressed by the system, but a bit disappointed that importing JPEG formatted photos from files sometimes results in garbled photos in iPhoto and Aperture, even thoug