Log and Transfer bug - "RAD Ingest"????

Advertisement

I can not get the Log and Transfer window to appear. After several attempts it may appear but then says "RAD Ingest" in the top of window. It will not display the contents of a mounted P2 card, nor will the window close or anything in it function. I am forced to quit the application. Also Compressor will not initiate from FCP, nor will it work on it's own.
I have already dumped not only the prefs, but the entire studio applications, anything on my system related to FCPS and then re-installed. NO LUCK Still acts the same. Maybe there is a file I missed wen trashing prefs.
Any help greatly appreciated.

Advertisement

http://forums.creativecow.net/thread/8/942086#942086
Are you trying to import directly from the card? Try copying the contents of the card to a hard drive first...which is something you really should be doing. Get the footage off the card, onto a drive...and those are your masters. The import into FCP using Log and Transfer onto your media drives.
Shane

November 30, -0001

Log and Transfer bug - "RAD Ingest"????

I can not get the Log and Transfer window to appear. After several attempts it may appear but then says "RAD Ingest" in the top of window. It will not display the contents of a mounted P2 card, nor will the window close or anything in it functio

Log and Transfer problem with MXF files

Hi, folks.  I've spent an hour searching the threads, but I haven't found an answer to my problem (or anyone who's had the same problem).  Please help if you can! We're using the Canon XF300 and we tested some footage a couple weeks ago.  We ingested

"media start" on log and transfer is now time of day

I'm using a Canon T2i, and previously, while ingesting clips in the log and transfer window, the "media start" was 0:00:00 for all clips. For the past few days, the media start has instead been the time of day (i.e. 18:34:23) which has become qu

Log and Transfer problems

i have the new HCM150P Panasonic AVCHD camera. I have a duo core, 4 gig ram, external hd on usb 2.0 (new G Tech TB). When I shoot 1080p24 i have no problem with log and transfer, however, when I shoot 1080p30 my log and transfer has serious issues. I

Working with AVCHD: Log and Transfer FAQs

Disclaimer: Apple does not necessarily endorse any suggestions, solutions, or third-party software products that may be mentioned in the topic below. Apple encourages you to first seek a solution at Apple Support. The following links are provided as

Spanned Clip will not log and transfer

The editor: Mac Pro 10.4.11 FCP 6.0.2. Quicktime Version 7.4.1 (14) 30 minutes of video shot to a P2 card on an HVX200 is unable to log and transfer. Plays fine in the browser and on camera. Workflow tried: Write protect P2 and connect HVX200 to Mac

Panasonic HDC-SX5 Log and Transfer ratio problems

Hi, I'm having a little trouble with some footage from a camera that I've never worked with (Panasonic HDC-SX5). When you log and transfer footage from the camera via usb the footage is ingested at 2560x1080 when it should be 1920x1080. 1440x1080 is

Log and Transfer Suddenly SLOOOOOW

Canon Vixia HFS11. Final Cut Pro 7.0.2. Everything was fine till last night when an 11 min clip took just over and hour to transfer. Recorded a wedding in April, had well over 3 hours of transferred video, was totally amazed at how quickly and easily

Help please Log and transfer Issue

I have some p2 footage that was shot in a funny User Bit preference.  (in user mode instead of frame rate mode) Now when I transfer the information all of the video is in slow motion.  The audio is 30FPS but the  video is 60.  It plays and looks fine

Log and transfer - E1 plugin

I downloaded the Canon E1 plugin for my Canon 60D, but it doesn't seem to work in FCP 7. The log and transfer screen brings up nothing. Do I need a card reader? I go straight from the camera and it defaults to iPhoto. What should my setting be in FCP

Log and transfer from MRC1?

Trying to log and transfer from my MRC1. Ive downloaded the plug in. When I pull up log and transfer and try to " add custom path " Im selecting sony plug in device, I assume this is correct. Sony plug in device then appears in top line of new w

HDV log and transfer

Working in FCP 7.0.3 with an AJA IO/HD (which I hope is not an issue here). Easy Set-Up: HDV 1080i. Timeline is standard HDV 1080i – 1440 X 1080 frame size and pixel aspect ratio. HDV 1920 X 1080i compressor. I am using a card and a reader to import

Importing a lot of video clips from a Sony camera to FCE; during the Log and Transfer process, is there a way to add multiple clips to the browser instead of one at a time?

Importing a lot of video clips from a Sony camera to FCE; during the Log and Transfer process, is there a way to add multiple clips to the browser instead of one at a time?Select one and click cmd-A which selects them all. Then click the import butto

Log and Transfer - XDCam to Pro-Res

Does anyone know a way to transfer XDCam footage directly to Apple Pro-Res using Log and Transfer? Thanks, MThanks meg. I'm trying not to have to sync all the rushes in a timeline. All rushes are in the one 58 min prores file. I wanted to, I guess, l

Canon 650D doesn't support FCP 7 log and transfer...

Canon 650D doesn't support FCP 7 log and transfer... anyone know how to solve this problem?  thanks alotDownload and install the latest version of the E-1 plugin from Canon's website here: http://www.usa.canon.com/cusa/support/consumer/eos_slr_camera

Batch capture opening rather than log and transfer

What causes batch capture to open rather than log and transfer? Attempting to media manage and reimport clips but only batch capture will open? Thanks, MichaelHey there camera400, were there any solutions you found? I'm having exactly the same issue

Log and transfer, my transfered files become very large...

When I use Log and transfer, my files become very large. For instance, The card that I'm transferring from only holds 32G and after I transfer the footage to an external drive it has become around 70G. I checked the codec on transfered files and its

Log and Transfer w/ Sony HVX - problems

I loaded the log and transfer window with all the footage and added it to queue. Once it was finished transferring every clip shot at 59.94 had a "half-circle" icon next to it, meaning some frames were not captured. Every clip is short about 16

Log and Transfer with Panasonic HD

Recently I purchased the Panasonic HDC-HS 100, which is a hybrid SD card/HDD, (AVCHD). I use the Mac OS X (10.4.11) with Final Cut Pro 6.0.5. I am having problems importing my footage onto my computer. When opening the log and transfer window in FCP,

Trouble with FCP7, .mts, and Log and Transfer

I'm trying to upload footage from a Canon Vixia S200, and Log and Transfer won't work. For reference, the footage is stored on the SD cards in the camera rather than internal memory. When I tried Log and Transfer for an older Vixia that used internal