Crystal report not working when setup is made in VS 2010

Advertisement

Hi, i am new to SAP Business objetcts as well as in this forum.
I have made an application in VS 2010 (C# /WPF) and made its .exe file too.
The Crystal reports are working fine when i am running from Visual Studio.
But it gives error message while i am running the .exe.
I have made the .exe as normally we do.
Please help me out.
Regards.

Advertisement

Adam assumed you were using Enterprise as the thread was posted to the ".NET - SAP BusinessObjects Enterprise, SAP BusinessObjects Edge, SAP Crystal Reports Server" forum.
Since you are using WPF viewer, I'm pretty sure this is not the case.
I am not sure how you are loading the report, so a code snippet from your app will help. Also, in your code as a test, hard code the path to the report. Does that work?
Looking at the [WPF|http://www.sdn.sap.com/irj/scn/elearn?rid=/library/uuid/a09f7025-0629-2d10-d7ae-df006a51d1a8] demo is going to be worthwhile also.
Ludek
Follow us on Twitter http://twitter.com/SAPCRNetSup
Got Enhancement ideas? Try the [SAP Idea Place|https://ideas.sap.com/community/products_and_solutions/crystalreports]

October 11, 2015

Crystal report not working when setup is made in VS 2010

Hi, i am new to SAP Business objetcts as well as in this forum. I have made an application in VS 2010 (C# /WPF) and made its .exe file too. The Crystal reports are working fine when i am running from Visual Studio. But it gives error message while i

Crystal Report not working in JAR File

I am using Eclipse All in one, which includes the Crystal Report... I Finished every thing and the Crystal Report is working in Eclipse.. But its not working in JAR files.. Anybody suggest me WHICH FILES SHOULD BE SET AS CLASSPATHS FOR CREATING THIS

CSS with crystal reports not working

<p><span><font size="3"><font face="Times New Roman">We have typed the CSS Class Name property of a text object. We have used the Publishing wizard to publish the cascading style sheet on the reports server. Sti

Crystal report not working

Post Author: karthisena CA Forum: Crystal Reports hi recently am migrate my application from vs2002 to vs2005.and iam using crystal report 10 in my application. after converting to vs2005 , i cant run my pages. i got  error like Server Error in '/Spe

Automatic hierarchie aggregation not working when dimension formula is used

Hey folks, i'm facing the following issue. currently i'm setting up an application to plan sales quantities, prices and manufacturing costs. subsequently i want to calculate following values for members of account dimension: - turnover (price * sales

Output Tray 2 does not work when we print a smartforms document immediately

Dear printer specialists, we've the following issue: We are printing the same smartforms document in different plants. One plant decided to get the print output into output tray 2 of the printer (lower tray), so we've copied the standard device type

ExternalInterface not working when swf file is embed inside a dynamically cloned DIV element.

ExternalInterface not working when swf file is embed inside a dynamically cloned DIV element. It seems that flash movie is identifed as 'undefined' inside document. //a statically placed div var staticdiv=document.getElementById('PropDiv'); //dynamic

The remote does not work, when i turn the tv on I see the apple tv and the itune icon on the screen

the remote on apple tv does not work,when i turn on the tv Isee the appletv and the itune icon on the screen.Did you do a software update? AppleTV is unable to start properly.  You need to connect to a computer running iTunes as detailed here: Apple

Form in Dynamic page not working when checkbox is used.

I have created a form using dynamic page. The form most have display fields and a checkbox field. When I check a box, it assigns 'Y' value and when unclick, it assign 'N' to the database field. When I submit the form, the procedure which is supposed

PDF conversion with PDF2ID; Hypertext not working when exported back to pdf.

I have done a PDF conversion with PDF2ID, however Hypertext is not working when I exported it back to pdf. I am using the PDF2ID plug-in program to redo all the product booklets for our company as the hypertext did not work when downloaded to any sma

Added preset motions to my interactive pdf file. It's not working when I export my file as an inter

I added preset motions to my interactive pdf file. It's not working when I export my file as an interactive pdf. It's working when I play it on the Preview panel. I must not be doing something right. Does anybody have any clue what I need to do to ha

Interactive Reports not working with APEX listener

Hi, I have posted this question APEX listener forum couple of weeks ago but very few responses. If any one from here can help then it would be great. Interactive Reports not working with APEX listener Best Regards, BaigSorry for late response. It was

My do not disturb is not working, when i turn it on my phone still rings and vibrates

My do not distub button is not working, when i turn it on my phone will still ring and vibrateDo you have the screen off? If you're using the iPhone at the time, calls and messages still come through as normal.Read other 2 answers

I just installed Photoshop CC 2014, but Latest version of Bridge will not work when I want to open it from PS

Any idea why is Bridge latest version not working when trying to open it in Photoshop CC 2014 ? (French version) ? When trying, Creative Cloud app will open to ask if I want to download newest version, which I did numerous times now. Thank you Guy De

The T61 internal mic does not work when docked

The internal mic does not work when docked. However works fine when undocked. Does anyone know how to fix this?I go this issue very recently. What I did to solve the problem was probably mentioned before somwehre over the web. First of all, I degrade

Appstore is not working , when  i am trying to download new item appstore is not responding.yesterday onwards am facing this issue

appstore is not working , when  i am trying to download new item appstore is not responding.yesterday onwards am facing this issueI assume you have gone through the basics ie. switch to wifi connection, restart the phone, restore the phone?Read other

Drill down report not working in 1og report

hi all, Drill down report not working in 1og. in 6i it working good but 10g not working . plz help any one. thanksHello, For detailled instructions about hyperlinks : Oracle® Reports Building Reports 10g Release 2 (10.1.2) B13895-01 3.6.10.1.8 Creati

JSObject programming was not working when compiled in JSDK1.4.2_06

JSObject programming was not working when compiled in JSDK1.4.2_06. But problem solved when i compiled with JSDK1.3.1_15 and tested with JVM 1.3.1_15. Still I could not run the class file generated in JSDK1.3.1_15 in JVM 1.4.2_06. What do you think h

Youtube does not work when i am using wifi on iphone 4

the youtube does not work when i use wifi. it works perfectly when i use 3 g network ..At home when i use my Wi-Fi it work normal, but as soon as i go out, for example on the bus or at work it keeps saying "Cannot connect to Youtube".Read other

I have i phone 4s i there is problem of wifi my wifi is not working when i go to the wifi there is no working on off when i update it as a 6.1 ios on that time again it was good but after 2 days again the same problem i am too tired

I have i phone 4s i there is problem of wifi my wifi is not working when i go to the wifi there is no working on off when i update it as a 6.1 ios on that time again it was good but after 2 days again the same problem i am too tired and i also reset