Brand new Thinkstation D10 server fails to boot, no beeps or screen display

Advertisement

This server had been working fine for several weeks and today I needed to reboot it. It has been rebooted several times before so so I wasn't trying something new.   I hit the Vista Start button and it immediately shut down.  I couldn't recall if Vista prompts you to Stand-by/restart/shutdown but I think it does - this time it didn't. :/   Afterwards, it would not boot.  
I tried: 
Unplugging and replugging it in: it then attempted to boot but shut itself down again after about 30s. 
a Power Supply Reset 
Reseating the memory cards
Removing one of the 4GB memory cards
Trying the other memory card
Swapping the two memory cards 
Inserting a bootable disk (it never gets to the point of reading anything although the drive spins up)
Checking that everything in the system board was plugged in
Making sure none of the wires were hitting anything else (shorting out)
When replacing that annoying cover from over the memory cards, made sure again I was not pinching any wires
The server does not beep and the (directly connected) monitor never comes alive to display anything when I attempt to reboot. 
Per the docs, I observed the power supply Diagnostic LEDs and front panel Power LED while attempting to boot and only the green Diagnostic LED on the power supply is ever activated.  The table indicated this means replace the system board.   
Aack!
Before I head for the support # and an eventual shipment back to Lenovo, would it be worth my while to try and replace the CMOS battery?  Or would a failure of that battery still have resulted in some indication of the problem (beeping and/or screen display)?  Can anyone think of something else to check?
Just thought I'd ask around before assuming that I'm stuck with the system board diagnosis).
Thanks

Advertisement

The list of things that will make a computer power down on it's own before it can ever get into the OS or initiate a video feed is a short list.
A CPU thermal trip usually occurs within 30 seconds.  This can be cause by a loose or improperly seated heat sink or a failure in the thermal grease coverage.  If your D10 arrived with one CPU and you recently installed a second CPU, try taking the second CPU out.  Should this work, verify the second CPU is the exact match to the first CPU and that the thermal grease is properly applied to the heat sink and the heat sink is securely mounted. 
Ambient temperature thermal trip usually takes longer, but can be significantly shorten if the air baffle for the memory is not installed.  Computers with high Front Side Bus frequencies result in memory DIMMS that get very hot.
DC power trip.  This can happen if too much power is being drawn through any of the PCI ports or through the power supply itself. 
When you are using a highend video card, check to see if the video card has it's own power connector(a small six lead box).  If it does, there is a power connector, from the power supply, to plug into it.  Without that power plugged in, the video card may appear to hum, and the it will draw too much power through the PCI slot. 
Should you have added any additional PCI adapters, try removing these for a test. If that works, add one card back in at a time to isolate the offending PCI card.
Disconnect any USB or Firewire devices you may have attached, including the mouse and keyboard.  If it comes back up and you have video, power down and reconnect the keyboard and mouse only and try again.
If you have the memory card reader option and kids, check to make certain no one has inserted something into the memory card readers.  My kid inserted a quarter into one of the slots on my reader.  My workstation powered down pretty fast.   Consider moving the workstation to higher ground.
Last by not least, disconnect any additional optical drives you may have added.  Some SATA devices have both the standard PC power connector and the SATA power connector.  Do not connect both of these power sources to the same drive.  The drive will be damaged and your computer will not stay powered on for very long.
Should this all fail to resolve the issue, contact Lenovo support.  To make your support experience faster and more pleasurable, send them this list of things you tried.  If this list of possible fixes fails, it's probably a power supply or system board issue, and I would start with the power supply.
If an electronic device has a defect it will fail within the first 90 days.  Once you get it past the first 90 days, it is generally good for years.
I hope this helps!!!
Digitaloz

October 11, 2015

Brand new Thinkstation D10 server fails to boot, no beeps or screen display

This server had been working fine for several weeks and today I needed to reboot it. It has been rebooted several times before so so I wasn't trying something new.   I hit the Vista Start button and it immediately shut down.  I couldn't recall if Vis

My brand new iPad has flickering lines across the centre of the screen. It has just been taken out of it's box! Has anyone experienced this? Any ideas or simply take back to store?

My brand new iPad has flickering lines across the centre of the screen. It has just been taken out of it's box! Has anyone experienced this? Any ideas or simply take back to store?This shouldn't happen. Take it back since it's new.Read other 2 answer

Brand new 27'' i5 iMac hangs for ever at the apple screen

After 10 days of normal usage, by brand new iMac 27'' i5 started to hang during startup (rotating cursor at the apple screen). I found unreparable errors with Disk Utility, erased and re-formatted disk with zeros and reinstalled Mac OS X snow leopard

Please help - Brand new 8831 conf phone won't boot

Not sure how to troubleshoot these new phones, but when I power the phone via wall power (power cube) or 48v POE, the phone LEDs stay on for a second or two then go out, and then the phone does nothing.  No display or additional blinking lights - not

Windows server 2008 R2 Failed to boot

Hello, i need  help on the following issue: i have a win 2008 R2 server failing to boot with a blue screen containing: stop: c000021a {fatal system error} the verification of a knownDLL failed. system process terminated unexpectedly with a status of

New Windows server 2003 Hyper-V guest fails to boot

Hello, I'm currently doing some virtualization experiments on my new server hardware. The host hardware is: IBM x3650 M4 x2 Xeon E5-2609 32GB RAM x2 480 GB SSDs Server OS: Windows server 2012 I'd like to test some legacy app virtualization. I've conf

New Mac Mini Server 10.9 crashing daily

I have a brand new mac mini server with the latest updates with the only thing running on it is FileMaker Server. The Apple Server functions are not on. The only thing running on this machine is FileMaker Server 13. The machine was crashing at 12:15

Brand new IPhone5 flickers on all screens.

Brand new iphone5 just a few hours old and the home screen flickers. Set it down and it's fine. shake it a little or even just holding it and flicker, flicker. This appears to be happening on all screens in any function.I am seeing the same issue on

Constant fan noise at 2000rpm on brand new Macbook Pro

I have a brand new 2.5 ghz 15" Macbook pro with the antiglare screen. This computer was a replacement for another Macbook Prof with the same problem! The fans on the computer are always audibly running, beginning from the moment the computer starts u

New Thinkstation P500 boot time is SLOWWWWW

Just got our P500 today and noticed the boot time really slow (roughly 1min). The machine is brand new with no additional software installed other than the OS (Win 8.1 pro), 256 GB SSD, 32 GB ram.... Is there anything we can change in the BIOS to spe

Brand new 10.6.3 snow leopard disc installation always fails on MacBook pro

So I ask, is the only thing left to do here to buy a new hard drive? I figured I would ask as I feel I have tried everything. I have a 17 inch 2.4 ghz intel core 2 duo MacBook pro with 4 gb ram and a 500 gb hitachi 7200 rpm hard drive that was instal

Why wont my brand new macbook pro boot to an external disk?

why wont my brand new macbook pro boot to an external disk?  I have the 10.7.4 on both.  The MBP came with it so I installed it onto the hard drive i have been using the same way with an older macbook pro but the new MBP does not see the startup disk

I just bought a brand new ipad 2 and have tried to activate it and it just keeps saying failed. It is connected to wi Fi but won't work Help!!!!! :(

I just bought a brand new I pad 2 in New York from the apple store in grand central. I got to Scotland and am trying to get it to activate and it keeps saying activation failed :( help !!! Please xIf it is brand new, bring it back to Apple before the

Brand New W520 won't boot!

Hello Lenovo people...      To my delight I finally got my new Thinkpad W520 in the mail today. I set it up and messed around with it for about 30 mins, shut the lid and carried it to my bedroom and when I went to open it again it would not boot. The

Brand new iMac won't boot :-(

Hi All, I just got a brand new iMac. I did a clean install of Leopard, imported a couple of CDs into iTunes, and then thought I'd give Bootcamp a go. I created the disk and the machine duly rebooted into Windows setup. As the installer couldn't see t

On my I pad I cannot get mail.screen says'the connection to the server failed'.no other problems except I cannot download new apps

On my I pad cannot get mail. Screen says 'the connection to server failed.No problem with others except I cannot get new apps.Hi David, Based on your description of the issues, you may want to verify that you have an active network connection (either

Take 45s to boot a brand new Mac Pro

Hi Mac Pro folks I just got a brand new Mac Pro running Mountain Lion. It came with a 512MB SSD as the boot disk and a 2TB disk as the second drive. What I got confused is: after powering it on, the Mac Pro takes average 45s to boot to the white scre

Brand new MacBook + Boot Camp = Totally eratic, slow, unusable track pad!

I see the long thread below but wanted to report what's happening with the new multitouch one button trackpad on the brand new MacBooks. It is unusable in Windows under Boot Camp. It behaves in completely erratic ways. You can't select any text - dra

Brand new MBP will only boot to blue screen

Help! Worked fine for about an hour or two and then completely locked up. I had to do a forced shutdown to get it to turn off.. But now it will only boot to this weird blue screen with just a cursor. Any ideas?Actually, for a brand new machine a clea

Brand new n82 boots up slow?

My brand new out of box black n82 takes an average of 25 to 30 seconds to boot up, while most people report their n82 boot up in 13 seconds. Is there a problem with my phone? Solved! Go to Solution.My N82 takes about 25-30 seconds now. It used to boo