AVCHD importing issues - out of synch

Advertisement

Hello and thanks for reading.
I am new to FinalCut Pro and to working with the AVCHD format. I am having problems converting AVCHDs shot with my Panasonic AG-HMC150P into .mov files that work.
A little history: when I started my current project, I began shooting using a JVC HDV camera at 1920x720 24p project. My captured footage from that camera is in a Final Cut project matching those settings. Since then, I had to sell my JVC camera and began using the above referenced Panasonic.
With my Panasonic, I am still shooting 1280x720 24p, which looks great in the camera. However, to import it, I have tried:
1 - FinalCut's Log and Transfer using the Apple ProRes 422 setting. This brings in the video footage looking great, but the audio is terribly out of sync (we are talking video that is twice faster than the audio). Now, this happens only if I import both Audio and Video at the same time. If I import the audio separately, then both import fine. However, this is obviously inconvenient because I now have two files for each shot.
2 - iMovie import only gives me the option to import using the Apple Intermediate Codec at 1920 x 1280 setting. This does not cause as great an out of synch situation, although it still does, but then there's what I call "demonic instances" in which the video attempts to catch up over maybe a second's time causing the auction to move very fast, thus giving people a possessed look. I can almost get around this problem if the sped up issues don't occur during bits that I want to use, but when I bring the files into Final Cut Pro for editing, I get this message saying that the files are not optimized for FCP. To recapture the media or use file manager to create new, optimized copies. (I have no idea what this means or how to do that.)
Am I doing anything wrong. Is this AVCHD crap to early on the scene to be used where it's not such a hassle.
I appreciate any words of advice. Sorry for the long post, but I figured the whole picture of what's going on would be most helpful. Thanks in advance.
-LouieG

Advertisement

Thanks for the reply, David. By AVCHD crap I mean the AVCHD format. Just wondering if I jumped on that ship before it has proved it's here to stay and worth it. However, I see you say you just imported some footage just fine, so it must be something I am doing wrong.
I am not sure what you mean by "A proxy encode in required and most are using the log and transfer to pro res" Could you explain, please?
I am using a Mac Book Pro (2.53 GHz Intel Core 2 Duo, 4 GB RAM). FCP 6.0.4 (will update) - QT. 7.5.5

November 30, -0001

AVCHD importing issues - out of synch

Hello and thanks for reading. I am new to FinalCut Pro and to working with the AVCHD format. I am having problems converting AVCHDs shot with my Panasonic AG-HMC150P into .mov files that work. A little history: when I started my current project, I be

AVCHD import issue

I am using a sony hdr sr10 and recording in the best avchd file possible, when i try to import with the log and transfer feature and click add to queue, the file says is uploading/converting, but then it says its idling, and it says that there is an

Video out of synch with audio premiere cs4

Hi, im really new to Adobe premiere pro cs4 and i just wanted to import a video. Most of the videos I import are out of synch with the audio.  The audio is in time, but the video is sped up about 6 times as fast????We will need a lot more information

Video Falling Out of Synch During Import?

I am importing some video w/ linked audio into iMOvie--the tape appears to be fine, the audio is in synch with the video there. When I complete the import and then play the clip, the video does not appear for a few seconds, but the audio is present.

QT exports but audio goes out of synch... Fixable?

I'm exporting some rather large timelines to QuickTime from FCP 6 and all of the resulting QT files are losing audio synch. Actually the audio tracks are stretching, it seems: the audio tracks are LONGER than the corresponding video track, each time.

Why is audio out of synch when I share (export) to mp4, BluRay (FCPX 10.0.9)?

Audio that is carefully synched to the video in the timeline appears off by several frames once I share the files to Bluray or mp4. I believe, but will double check that I exported to DVD without this issue. Any suggestions for fixes would be greatly

Dimension out of synch with relational table

Hi Gurus, We have an issue of Dimension Loading in OWB10grel2. My Dimension DPROD Details are as below.. Storage :star SCD type:1 Levels : Lev1,2,3...15 with each level having ID,CD,DESCR as level attributes. Hierarchy: prodlev1,prodlev2....prodkey A

IMPORT issues: Works with iMovie 3 but not iMovie 6 ???

Okay, still trying to get my import issue resolved. I have a SONY HDR-HC3 DVmini. No problems with iMovie 3 on my Powerbook. iMovie 6 on my MDD will let me control the camera, but the screen stays BLUE with no IMPORT. My buddy thinks it might be a Qu

GUI out of Synch

Has anyone seen in CCA where the GUI is out of Synch from the voice call? This means that the phone icon showing the line state is updated slower that the voice. For example, selecting connect to server, the phone rings....then 30 seconds later the p

Clip audio and video playback out of synch

I've noticed that everything in FCP X is slightly out of synch. Just enough to be noticeable. I thought it might have been the time taken for the sound to travel the length of the church (recording from a camera mic) but I shot some green screen yest

Movie Clips Actions Get Out Of Synch With Audio

My movie is five about minutes long with audio and an offscreen timeline move clip containing action script to control other movie clips or play the root directory.   After about a minute or so, movie clips get out-of-synch with the audio, apparently

Digital Copy audio is out of synch

The audio on my digital copy movie starts ok but then becomes out of synch. I have to pause and restart to fix it.I don't think it's a DVDSP problem from your description. I wonder if it's a compressor problem since everything is in sync on your FCP

JMS TIMEOUT, cache out of synch

I have a message bean, weblogic 6.1 sp3, that's timing out. The transaction type is set to required. Cache is used with version stored in the cache. When the timeout occurs for whatever reason the version in the database table, Oracle 8.1.7 is update

When Viewing Adobe Connect Training, why are Audio/Video out of synch

I am a new Captivate 5.5 user and I have been using the Adobe Connect Training material to come up to speed on the product. However, I have noticed that when viewing presentations in Connect, over time, the audio and video eventually are completely o

When I import the ppt, why do you always import error out of memory? Thank you!

When I import the ppt, why do you always import error out of memory? Thank you!> We are getting an error (about the error - system say out of memory) and when we referred to the messages in the SAP BPC forum, few have provided solution asking to shri

FCE4 Capturing Audio/Video Out of Synch

I run a school video lab and all of a sudden we have started to have major isues capturing HD video from our Canon Vixia cameras (both 30s and 40s). The audio and video is out of synch and I cannot figure out why. We are on iMacs running OS10.5 or ab

When I try to finalize my project a message pops up, "Sharing requires more memory to be available." How do I work this issue out?

When I try to finalize my project a message pops up, "Sharing requires more memory to be available." How do I work this issue out?https://support.apple.com/kb/TS1567 Ah, it has been mentioned daily esp since iOS 5 / iTunes 10.5 but has always be

Import music to iphone / synch issue

Hello, I am a starter with Iphone and I am really lost when it comes to importing music. Even my colleagues, experienced iphone users, can't help... So, I follow the steps to import music from my mac to my iphone. It requires to synchronize, adds tha

Import issue - folders view not refreshing

All, I have a peculiar issue, a disk which I process some images on was recently rebuilt and in Aperture it still shows the old disk folder structure. The disk is a RAID array and I can't figure out why the old folders still show. The main issue is t

Import issues with Final Cut Express HD

I shot video with a Nikon AW100 and made a quick video and everything worked fine. The next day, I tried importing more clips for another video and it crashed every time. No settings were changed on the camera or software. I trashed Final Cut, reinst